Sirviendo información sobre Linux desde 1998

Bitácora de pauldelosalpes

ayuda consulta

quiero saber si puedo usar el ubuntu 9:10 ya que el actual es una porqueria y lento, el tema es que si instalo el 9:11 no me deja hacer nada porque me pide actualizarse a cada rato y que ha quedado sin soporte, o puedo usar el actuar 12.10 pero verlo y usarlo como el 9:10

otra consulta me pueden decir que significa que tiene soporte por tantos años, no entiendo el concepto... porque mucho usar linux en equipos viejos, pero resulta que ni me los deja isntalar completos, me explico... o soy muy idiota, si lo soy no duden en decirmelo, gracias

Distribuir contenido